Parches necesarios para la versión V1.00 - v1.71 [EN y ES]

Ir abajo

Parches necesarios para la versión V1.00 - v1.71 [EN y ES]

Mensaje por Moyo® el Miér Jun 04, 2008 9:58 am

drunken

PARCHES PARA VERSION EN ESPAÑOL
de v1.00 a v1.71


rapidshare.com Parches_COH_ES.rar.html

contraseña: www.cohla.com.ar




drunken


PARCHES PARA VERSION EN INGLES
de v1.00 a v1.71


PARTE 1: rapidshare.com EN_100_140_Patch.rar.html
PARTE 2: rapidshare.com EN_140_170_Patch.rar.html

contraseña: www.cohla.com.ar



Última edición por Moyo® el Jue Ago 14, 2008 8:00 am, editado 12 veces
avatar
Moyo®
**********
**********

Masculino
Cantidad de envíos : 702
Edad : 39
Localización : Argentina
R :
Fecha de inscripción : 04/06/2008

Ver perfil de usuario http://www.cohla.com.ar

Volver arriba Ir abajo

Re: Parches necesarios para la versión V1.00 - v1.71 [EN y ES]

Mensaje por AbleCcompany el Jue Jun 12, 2008 5:53 pm

Bueno algunos han tenido problemas con ciertos parches aca les doy una pagina para el parches en español

del 1.00 - al 1.40
http://www.fileplanet.com/168907/160000/fileinfo/Company-of-Heroes-Patch-v1.40-%5BSpanish%5D
Peso 58.1Mb


Del 1.40 al 150
http://companyofheroes.filefront.com/file/Company_of_Heroes_v14_to_v15_Patch;75816
Peso 49.96MB

buenooo lastimosamente no encontre mas espero q les sirvan.. lo dificil es encontrar los parches en español

aunq en la pagina de COH updates estan todos...

espero q les sirvan...

_________________
avatar
AbleCcompany
*****
*****

Masculino
Cantidad de envíos : 458
Edad : 30
Localización : Colombia
R :
Fecha de inscripción : 04/06/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Parches necesarios para la versión V1.00 - v1.71 [EN y ES]

Mensaje por Coronel74 el Jue Jun 12, 2008 8:23 pm

yo tenía las actualizaciones en varios archivos del 1.00 hasta el 1.71 ....
pero ahora que tengo los de Moyo solo necesito tener 2 , me imagino que es lo mismo
:^^:
avatar
Coronel74
*******
*******

Masculino
Cantidad de envíos : 379
Edad : 56
Localización : Venezuela
R :
Fecha de inscripción : 04/06/2008

Ver perfil de usuario http://www.zerohour.ya.st

Volver arriba Ir abajo

Re: Parches necesarios para la versión V1.00 - v1.71 [EN y ES]

Mensaje por killer_primo el Jue Jun 19, 2008 8:06 pm

los parche funcionan perfecto,solo que hay juegos en españolque necesitan los parches en ingles,como saberlo:facil.si dice skirmish en ves de batalla .y todo lo demas esta en español.
avatar
killer_primo
****
****

Masculino
Cantidad de envíos : 49
Edad : 46
Localización : santiago de chile
Fecha de inscripción : 04/06/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Parches necesarios para la versión V1.00 - v1.71 [EN y ES]

Mensaje por alex el Vie Jun 20, 2008 2:58 am

Los parches a funcionado bn, a mejorado la jugabilidad y ahora es mas facil crear partidas de 6 integrantes sin tanta lag o mejor dicho con lag despreciable.....esperemos que con el Of y sus parches nos ayuden a tener mejor rendimiento en cuanto a la red para poder jugar hasta de 8 jugadores como el juego oz mada.

saludos
avatar
alex
*****
*****

Masculino
Cantidad de envíos : 155
Edad : 28
Localización : Colombia
R :
Fecha de inscripción : 04/06/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Parches necesarios para la versión V1.00 - v1.71 [EN y ES]

Mensaje por jo0oel el Dom Sep 30, 2012 2:35 pm

Estan caidos los archivos, donde los consigo :(

jo0oel
Novato
Novato

Masculino
Cantidad de envíos : 1
Edad : 30
Localización : Chile
R :
Fecha de inscripción : 30/09/2012

Ver perfil de usuario

Volver arriba Ir abajo

Re: Parches necesarios para la versión V1.00 - v1.71 [EN y ES]

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.